AuthorTopic: Forum Move  (Read 25690 times)

Offline ptoing

  • 0101
  • ****
  • Posts: 3063
  • Karma: +0/-0
  • variegated quadrangle arranger
    • the_ptoing
    • http://pixeljoint.com/p/2191.htm
    • View Profile
    • Perpetually inactive website

Forum Move

on: September 16, 2007, 09:09:40 am
If you see this post you know that we have moved.
If you still encounter any problems regarding the forums functionality please report them.

Also everyone who linked to pixelation, please update your links :)

Thanks.
There are no ugly colours, only ugly combinations of colours.

Offline .TakaM

  • 0100
  • ***
  • Posts: 1178
  • Karma: +1/-0
    • View Profile
    • Fetch Quest

Re: Forum Move

Reply #1 on: September 16, 2007, 09:14:29 am
smooth move, and yay avatars  ;D

edit-
P.S. new sig: too big? Yes, check the forum rules >:0  - Panda
« Last Edit: September 16, 2007, 09:51:39 am by Panda »
Life without knowledge is death in disguise

Offline Panda

  • 0100
  • ***
  • Posts: 1008
  • Karma: +0/-0
  • 威風堂々
    • View Profile

Re: Forum Move

Reply #2 on: September 16, 2007, 09:40:59 am
Everything is working as far as I can tell, even in the admin panel, so whee.
Also nice URL.

Maybe it's time I get a new avatar, uhmm.

Offline Crow

  • 0011
  • **
  • Posts: 647
  • Karma: +0/-0
  • Technicanimal
    • View Profile

Re: Forum Move

Reply #3 on: September 16, 2007, 09:53:00 am
Maybe it's time I get a new avatar, uhmm.

I really like your current one though ;) I'm happy it didnt take too long :D
Discord: Ennea#9999

Offline Rosse

  • 0010
  • *
  • Posts: 182
  • Karma: +2/-0
    • ssero
    • bluecrystalrod
    • View Profile

Re: Forum Move

Reply #4 on: September 16, 2007, 09:55:04 am
Looks like activation emails aren't working. I tried to register a new username, but there was no mail in my inbox, though I let the board resend me the link a couple of times.

Offline ptoing

  • 0101
  • ****
  • Posts: 3063
  • Karma: +0/-0
  • variegated quadrangle arranger
    • the_ptoing
    • http://pixeljoint.com/p/2191.htm
    • View Profile
    • Perpetually inactive website

Re: Forum Move

Reply #5 on: September 16, 2007, 10:15:49 am
I will look into that Markus.
There are no ugly colours, only ugly combinations of colours.

Offline Helm

  • Moderator
  • 0110
  • *
  • Posts: 5159
  • Karma: +0/-0
    • View Profile
    • Asides-Bsides

Re: Forum Move

Reply #6 on: September 16, 2007, 12:26:21 pm
Go Pixelation, go us, go you...


...eventually.

BTW, the db switch has been solely Ptoing and Adam's effort so if you want to send a cake to anyone, it should be them (to Ptoing prefferably, Adam is married and gets his cake every night, he don't need no free cake).

Offline Jad

  • 0100
  • ***
  • Posts: 1048
  • Karma: +0/-0
    • View Profile

SNAKE

Reply #7 on: September 16, 2007, 02:49:17 pm
SNAKE, IT'S TIME NOW. :D
' _ '

Offline AdamAtomic

  • 0100
  • ***
  • Posts: 1188
  • Karma: +0/-0
  • natural born medic
    • View Profile
    • Adam Atomic

Re: Forum Move

Reply #8 on: September 16, 2007, 03:37:10 pm
Yeah but I can never have too much cake...

Offline Skull

  • 0010
  • *
  • Posts: 381
  • Karma: +0/-0
    • View Profile
    • Viva La Skull

Re: Forum Move

Reply #9 on: September 16, 2007, 04:23:27 pm
wayofthepixel.net
That's so badass.  :y:

Offline baccaman21

  • 0011
  • **
  • Posts: 549
  • Karma: +0/-0
  • It's critique, don't take it personally.
    • View Profile
    • Linked In

Re: Forum Move

Reply #10 on: September 16, 2007, 04:53:29 pm
Cake Rocksorz!

Well doen fellaz... (adam, sven) things seem to be working now... whoop!

P.S. Cool Scoop on the domain name... ;)
Buy the book - The Animator's Survival Kit by Richard Williams

www.burnzombieburn.com

Offline Scuba Steve

  • 0010
  • *
  • Posts: 151
  • Karma: +0/-0
    • View Profile
    • Incredible Baron

Re: Forum Move

Reply #11 on: September 16, 2007, 07:34:04 pm
(to Ptoing prefferably, Adam is married and gets his cake every night, he don't need no free cake).

But this way he can have it AND eat it too!
« Last Edit: September 16, 2007, 07:35:47 pm by Scuba Steve »
Glub Glub!

Offline ndchristie

  • 0100
  • ***
  • Posts: 2426
  • Karma: +2/-0
    • View Profile

Re: Forum Move

Reply #12 on: September 16, 2007, 11:00:37 pm
there is a slight issue now where i seem to get signed out moving between certain forums, but i suppose it's probably just post-move fraezzies
A mistake is a mistake.
The same mistake twice is a bad habit.
The same mistake three or more times is a motif.

Offline Dusty

  • 0100
  • ***
  • Posts: 1107
  • Karma: +0/-0
    • View Profile

Re: Forum Move

Reply #13 on: September 17, 2007, 04:53:42 am
Yay, I finally get to change my avatar!

Offline snake

  • 0010
  • *
  • Posts: 314
  • Karma: +0/-0
    • View Profile

Re: SNAKE

Reply #14 on: September 17, 2007, 12:35:33 pm

Offline Souly

  • 0011
  • **
  • Posts: 957
  • Karma: +0/-1
  • Killer of threads.
    • View Profile
    • Punkys Portfolio

Re: Forum Move

Reply #15 on: September 17, 2007, 01:07:46 pm
Great new avatar snake.  :y:

Offline The B.O.B.

  • 0011
  • **
  • Posts: 699
  • Karma: +3/-0
  • currently losering it up...
    • View Profile

Re: Forum Move

Reply #16 on: September 17, 2007, 01:21:33 pm
It's like Snake finally hit internetz puberty by adding his avatar here for once.*tear rolls down eye* I'm so proud of you, boy...
my back hurts...

Offline Jad

  • 0100
  • ***
  • Posts: 1048
  • Karma: +0/-0
    • View Profile

Re: SNAKE

Reply #17 on: September 17, 2007, 09:34:30 pm
SNAKE, IT'S TIME NOW. :D

Ambush!

YES YES YES YES YES YESYESYESYESYESYESYESYESYESYESYESYESYESYESYESYESYESYESYESYESYESforsomereason that makes me very happy. :]

Now it's up to me to make a new avatar instead of the horrific fadatar with weird dark lips and JAGGIES that I have right now.

:]
' _ '

Offline snake

  • 0010
  • *
  • Posts: 314
  • Karma: +0/-0
    • View Profile

Re: Forum Move

Reply #18 on: September 18, 2007, 09:57:27 am
@The B.O.B.

I like to think I've avoided a labeling, but reading that, I reckon others don't see it that way...  :huh: Hahaha, the mear mental image of 'internet puberty' sends chills.

@Jad.

You could, shame to see the orange go though. Orange power is maximum.

For the sake of the topic: Whooo! Serverchange!

Offline Jad

  • 0100
  • ***
  • Posts: 1048
  • Karma: +0/-0
    • View Profile

Re: Forum Move

Reply #19 on: September 18, 2007, 08:43:56 pm
You could, shame to see the orange go though. Orange power is maximum.

I would never let go of my favourite colour, especially not when it gives me power that is maximum.

I am just saying that I'm willing to raise my power level.

Only then will my power truly be maximum.

(Note to self: Be sure to include orange in new avatar.

Reasons:

Because the SNAKE said so - check
Because i like it - check
Because its power is maximum - check)
' _ '

Offline Rydin

  • 0011
  • **
  • Posts: 925
  • Karma: +0/-0
  • ...zzzt...
    • @thickDumps
    • View Profile
    • thickDumps

Re: Forum Move

Reply #20 on: September 19, 2007, 02:05:46 am


huh?  curiosity killed the cat, but he would have died from boredom anyways...so i clicked it....but all it did was bring a green bar up on the top of the window that said loading........but the cat didn't have patience.....so i hit the back button....

what's this new button-thing?  :mean:....i don't think i remember seeing it before the forum move   :huh:
Man cannot remake himself without suffering for he is both the marble and the sculptor.

Offline Sherman Gill

  • 0011
  • **
  • Posts: 995
  • Karma: +0/-1
    • View Profile

Re: Forum Move

Reply #21 on: September 19, 2007, 02:08:43 am
Looks like quick-edit.

I think when you click it, half of the window is supposed to become a text box where you edit your post in, but it's not implemented yet. (Or it just takes an impractical ammount of time to load)
« Last Edit: September 19, 2007, 02:12:28 am by Sherman Gill »
Oh yes naked women are beautiful
But I like shrimps more haha ;)

Offline Panda

  • 0100
  • ***
  • Posts: 1008
  • Karma: +0/-0
  • 威風堂々
    • View Profile

Re: Forum Move

Reply #22 on: September 19, 2007, 05:43:25 am
The quick-edit t is set only for mods and admins, or at least that's what I think I heard when I asked ptoing the other day.

Offline ptoing

  • 0101
  • ****
  • Posts: 3063
  • Karma: +0/-0
  • variegated quadrangle arranger
    • the_ptoing
    • http://pixeljoint.com/p/2191.htm
    • View Profile
    • Perpetually inactive website

Re: Forum Move

Reply #23 on: September 19, 2007, 08:29:25 am
Well, everyone should be able to quick-edit their own posts. mods and admins can edit everyones. Loads fast here for me (edit by Helm: same for me.) . Also reminds me that I have to edit that fugly green bar and make an icon for that quickedit thing.
« Last Edit: September 19, 2007, 10:52:45 am by Helm »
There are no ugly colours, only ugly combinations of colours.

Offline Panda

  • 0100
  • ***
  • Posts: 1008
  • Karma: +0/-0
  • 威風堂々
    • View Profile

Re: Forum Move

Reply #24 on: September 19, 2007, 08:41:31 am
Oh, heh, sounds logical.
Anyway, it loads fast for me aswell.

Offline AdamAtomic

  • 0100
  • ***
  • Posts: 1188
  • Karma: +0/-0
  • natural born medic
    • View Profile
    • Adam Atomic

Re: Forum Move

Reply #25 on: September 19, 2007, 02:15:48 pm
It was very slow for me when i tried it a couple days ago, but when i clicked it just now it was basically instant.  Not sure what the difference is!

Offline Dusty

  • 0100
  • ***
  • Posts: 1107
  • Karma: +0/-0
    • View Profile

Re: Forum Move

Reply #26 on: September 19, 2007, 03:52:34 pm
Hmm, maybe 'cause it was already cache'd?

Offline ndchristie

  • 0100
  • ***
  • Posts: 2426
  • Karma: +2/-0
    • View Profile

Re: Forum Move

Reply #27 on: September 20, 2007, 11:51:26 am
forget slow, it just won't load.  there's no way half an hour passes with simple forum code if it were going to work...?

not that i mind, i never use quickedits on forums when they are available.
A mistake is a mistake.
The same mistake twice is a bad habit.
The same mistake three or more times is a motif.

Offline Feron

  • 0100
  • ***
  • Posts: 1123
  • Karma: +0/-1
  • Carpe Diem
    • View Profile
    • Pixelheart

Re: Forum Move

Reply #28 on: September 20, 2007, 02:49:49 pm
adarias - your probably using safari?  i am and it wont work for me... damn discrimination against us mac guys!!

Offline ptoing

  • 0101
  • ****
  • Posts: 3063
  • Karma: +0/-0
  • variegated quadrangle arranger
    • the_ptoing
    • http://pixeljoint.com/p/2191.htm
    • View Profile
    • Perpetually inactive website

Re: Forum Move

Reply #29 on: September 20, 2007, 03:10:36 pm
I think it's ajax. Does Safari not support Ajax?
There are no ugly colours, only ugly combinations of colours.

Offline Feron

  • 0100
  • ***
  • Posts: 1123
  • Karma: +0/-1
  • Carpe Diem
    • View Profile
    • Pixelheart

Re: Forum Move

Reply #30 on: September 20, 2007, 03:12:55 pm
i have never had a problem with ajax before...
the problem is more likely to be related to the css syntax, which can sometimes be a little different, and occasionally javascript...

i'll have a look at the code

Offline Crow

  • 0011
  • **
  • Posts: 647
  • Karma: +0/-0
  • Technicanimal
    • View Profile

Re: Forum Move

Reply #31 on: September 20, 2007, 05:12:49 pm
I'm using Opera, doesnt work here too :mean:
Discord: Ennea#9999

Offline Feron

  • 0100
  • ***
  • Posts: 1123
  • Karma: +0/-1
  • Carpe Diem
    • View Profile
    • Pixelheart

Re: Forum Move

Reply #32 on: September 20, 2007, 06:17:03 pm
perhaps change the div id from "ajax_in_progress" to "ajaxinprogress" , as many browsers do not like underscores, hyphens or numbers in the id or class names.

Offline ndchristie

  • 0100
  • ***
  • Posts: 2426
  • Karma: +2/-0
    • View Profile

Re: Forum Move

Reply #33 on: September 20, 2007, 06:57:14 pm
mozilla firefox and internet explorer; neither load it for me.  it's not for lack of updates either, this computer and the program versions running on it are less than 3 weeks old
A mistake is a mistake.
The same mistake twice is a bad habit.
The same mistake three or more times is a motif.

Offline MoD

  • 0010
  • *
  • Posts: 140
  • Karma: +0/-0
  • mnky
    • View Profile

Re: Forum Move

Reply #34 on: September 20, 2007, 07:07:41 pm
Testing quick edit; IE6 and Windows XP.

It doesn't work in IE6. I get an "Error on page" message:

Line: 63
Char: 2
Error: 'getElementsByTagName(...).0' is null or not an object
Code: 0
URL: http://www.wayofthepixel.net/pixelation/index.php?topic=5005.0
« Last Edit: September 20, 2007, 07:10:57 pm by MoD »

Offline pkmays

  • 0010
  • *
  • Posts: 336
  • Karma: +0/-0
  • dawn patrole mole
    • View Profile

Re: Forum Move

Reply #35 on: September 21, 2007, 08:07:05 pm
Hrmmm. I guess now I should be not dead anymore.

Offline ptoing

  • 0101
  • ****
  • Posts: 3063
  • Karma: +0/-0
  • variegated quadrangle arranger
    • the_ptoing
    • http://pixeljoint.com/p/2191.htm
    • View Profile
    • Perpetually inactive website

Re: Forum Move

Reply #36 on: September 21, 2007, 09:50:42 pm
It works flawless for me in FF, Opera and IE. FF and IE jump to the bottom of the page tho so you have to scroll back up, which is a bit fudge.
There are no ugly colours, only ugly combinations of colours.

Offline Panda

  • 0100
  • ***
  • Posts: 1008
  • Karma: +0/-0
  • 威風堂々
    • View Profile

Re: Forum Move

Reply #37 on: September 22, 2007, 07:38:15 am
It works perfectly for me on both FF and IE, and neither jump to the bottom of the page.
Uhm, weird.
So did any non mod/admin member manage to open the quick-edit so far?

Offline Crow

  • 0011
  • **
  • Posts: 647
  • Karma: +0/-0
  • Technicanimal
    • View Profile

Re: Forum Move

Reply #38 on: September 22, 2007, 03:59:48 pm
Tried with Opera, IE and FF so far. Didnt work ;o
Discord: Ennea#9999

Offline pkmays

  • 0010
  • *
  • Posts: 336
  • Karma: +0/-0
  • dawn patrole mole
    • View Profile

Re: Forum Move

Reply #39 on: September 22, 2007, 06:48:01 pm
I run Opera with cookies blocked by default and an exception set for wayofthepixel.net. The User Info box keeps switching between a guest and login, it's weird. When I first go to the forum index, it says guest, but when I move into a sub-forum, I'm logged in. When I click on the latest Gameboy Demake Challenge in the News Box, I'm logged in. The other three older News Box items show me as guest.

Offline Panda

  • 0100
  • ***
  • Posts: 1008
  • Karma: +0/-0
  • 威風堂々
    • View Profile

Re: Forum Move

Reply #40 on: September 22, 2007, 07:23:20 pm
I run Opera with cookies blocked by default and an exception set for wayofthepixel.net. The User Info box keeps switching between a guest and login, it's weird. When I first go to the forum index, it says guest, but when I move into a sub-forum, I'm logged in. When I click on the latest Gameboy Demake Challenge in the News Box, I'm logged in. The other three older News Box items show me as guest.

Uhm, I think the whole thing is a cookie conflict between http://pixelation.wayofthepixel.net/index.php and http://www.wayofthepixel.net/pixelation/index.php
Changing your bookmark to the later will solve the problem I think.
As for the news banners, I changed the links, so I guess now it is fixed.

Offline pkmays

  • 0010
  • *
  • Posts: 336
  • Karma: +0/-0
  • dawn patrole mole
    • View Profile

Re: Forum Move

Reply #41 on: September 22, 2007, 08:20:59 pm
Yup. Bookmark updated. Problem sovled.

Offline ptoing

  • 0101
  • ****
  • Posts: 3063
  • Karma: +0/-0
  • variegated quadrangle arranger
    • the_ptoing
    • http://pixeljoint.com/p/2191.htm
    • View Profile
    • Perpetually inactive website

Re: Forum Move

Reply #42 on: September 26, 2007, 09:41:30 am
The quickedit thing should work for everybody I think. I updated the forum to newest version this morning.
There are no ugly colours, only ugly combinations of colours.

Offline ndchristie

  • 0100
  • ***
  • Posts: 2426
  • Karma: +2/-0
    • View Profile

Re: Forum Move

Reply #43 on: September 27, 2007, 02:54:44 am
ptoing....am i nobody to you?  *cries*
A mistake is a mistake.
The same mistake twice is a bad habit.
The same mistake three or more times is a motif.

Offline Feron

  • 0100
  • ***
  • Posts: 1123
  • Karma: +0/-1
  • Carpe Diem
    • View Profile
    • Pixelheart

Re: Forum Move

Reply #44 on: September 27, 2007, 01:26:34 pm
still not working for me, after several cache clears and a complete safari reset!

 :hehe:

Offline Lawrence

  • 0010
  • *
  • Posts: 200
  • Karma: +0/-0
    • View Profile

Re: Forum Move

Reply #45 on: September 28, 2007, 03:06:57 am
Is the quick-edit supposed to send text to the quick reply box? Because the quote function does (with the green bar as well). Maybe quick-edit is missing something the quote function has?

Offline pkmays

  • 0010
  • *
  • Posts: 336
  • Karma: +0/-0
  • dawn patrole mole
    • View Profile

Re: Forum Move

Reply #46 on: September 28, 2007, 03:08:56 am
It's not working for non-admins. Ptoing is a very nice man.
« Last Edit: September 28, 2007, 06:17:19 pm by Helm »

Offline baccaman21

  • 0011
  • **
  • Posts: 549
  • Karma: +0/-0
  • It's critique, don't take it personally.
    • View Profile
    • Linked In

Re: Forum Move

Reply #47 on: September 28, 2007, 03:14:57 pm
last time I saw him he certainly wasn't bald of face... quite the opposite in fact...  hirsute springs to mind...
Buy the book - The Animator's Survival Kit by Richard Williams

www.burnzombieburn.com

Offline pkmays

  • 0010
  • *
  • Posts: 336
  • Karma: +0/-0
  • dawn patrole mole
    • View Profile

Re: Forum Move

Reply #48 on: September 29, 2007, 04:58:08 am
Just noticed, can't zoom any images I post while previewing a reply.

Also just noticed, Helm is a very handsome guy, and I feel very inclined to give all my money to him. Amongst other things.
« Last Edit: September 29, 2007, 12:34:35 pm by Helm »

Offline AdamAtomic

  • 0100
  • ***
  • Posts: 1188
  • Karma: +0/-0
  • natural born medic
    • View Profile
    • Adam Atomic

Re: Forum Move

Reply #49 on: October 02, 2007, 02:16:00 pm
hmmm I bet we could fix that, probably just need to copy-paste a bit of code into the reply.template.php or something...we'll look into it!

Offline robalan

  • 0010
  • *
  • Posts: 337
  • Karma: +0/-0
    • View Profile

Re: Forum Move

Reply #50 on: October 02, 2007, 06:38:22 pm
Hehe, I read the previous two posts in this thread as:

Also just noticed, Helm is a very handsome guy, and I feel very inclined to give all my money to him. Amongst other things.
hmmm I bet we could fix that, probably just need to copy-paste a bit of code into the reply.template.php or something...we'll look into it!

Why would we want to fix Helm being a handsome guy?  And how would code change that?  Or are we all being duped and Helm is a bot? :P
Always remember: a preposition is not something you should end a sentence with.

Offline Helm

  • Moderator
  • 0110
  • *
  • Posts: 5159
  • Karma: +0/-0
    • View Profile
    • Asides-Bsides

Re: Forum Move

Reply #51 on: October 02, 2007, 07:49:01 pm
Do you want me to edit your post too?

Offline pkmays

  • 0010
  • *
  • Posts: 336
  • Karma: +0/-0
  • dawn patrole mole
    • View Profile

Re: Forum Move

Reply #52 on: October 03, 2007, 07:07:05 pm
The hosted videos are missing/moved from the recorded pixel art thread. The domain for setz's website has also expired, so that one's gone. Also, all the links that say "Currently down" are working for me.

Helm is a huge turd.

Offline Akira

  • 0010
  • *
  • Posts: 334
  • Karma: +0/-0
  • Heheheh
    • View Profile

Re: Forum Move

Reply #53 on: October 04, 2007, 12:23:38 am
The hosted videos are missing/moved from the recorded pixel art thread. The domain for setz's website has also expired, so that one's gone. Also, all the links that say "Currently down" are working for me.

Helm is a huge turd.

i've got about 10 saved so if anyone needs them/can host them PM me and i'll get them to you somehow.
thanks Dogmeat!

Offline Helm

  • Moderator
  • 0110
  • *
  • Posts: 5159
  • Karma: +0/-0
    • View Profile
    • Asides-Bsides

Re: Forum Move

Reply #54 on: October 04, 2007, 02:48:34 pm
Helm is a huge turd.

Why do you upset me so  >:(

Offline ndchristie

  • 0100
  • ***
  • Posts: 2426
  • Karma: +2/-0
    • View Profile

Re: Forum Move

Reply #55 on: October 06, 2007, 03:58:54 pm
what is all the new post bg colors going on? that electric blue is eating my eyes!
A mistake is a mistake.
The same mistake twice is a bad habit.
The same mistake three or more times is a motif.

Offline The B.O.B.

  • 0011
  • **
  • Posts: 699
  • Karma: +3/-0
  • currently losering it up...
    • View Profile

Re: Forum Move

Reply #56 on: October 06, 2007, 06:33:37 pm
@Adar-dar:
Its a little bit of CSS that highlights either the oldest new post you've not read, or the precise message that someone linked you to, which is nice because unreliable browser scrolling and image loading can make it hard to tell which post is which in a link like that.

however, the blue color is ptoing's fault!!

I asked this same question in the Official Off Topic thread.  :P

Oh, and not to be off topic, "oh wowz, Pixelation changed urlz again? My world is spinning out of controlzz!!!"
my back hurts...

Offline ndchristie

  • 0100
  • ***
  • Posts: 2426
  • Karma: +2/-0
    • View Profile

Re: Forum Move

Reply #57 on: October 06, 2007, 06:53:12 pm
gotcha

this brown is so much more attractive tho :D
A mistake is a mistake.
The same mistake twice is a bad habit.
The same mistake three or more times is a motif.

Offline baccaman21

  • 0011
  • **
  • Posts: 549
  • Karma: +0/-0
  • It's critique, don't take it personally.
    • View Profile
    • Linked In

Re: Forum Move

Reply #58 on: October 14, 2007, 09:39:19 pm
can someone please explain to me why sometimes I read a thread the images are present and other times they cannot load...

it's becoming the latter more often than not and seriously hampering my ability to see pieces... which kinda effects the whole purpose of being here?

P.

ta
:)
Buy the book - The Animator's Survival Kit by Richard Williams

www.burnzombieburn.com

Offline Panda

  • 0100
  • ***
  • Posts: 1008
  • Karma: +0/-0
  • 威風堂々
    • View Profile

Re: Forum Move

Reply #59 on: October 15, 2007, 08:46:35 am
It is either your connection timing out and not loading everything properly, or members deleting pictures from whatever place they upload them to without editing all the posts they previously put them in.

You can always try getting the url of the pictures (by quoting posts) and checking individually if it is actually gone or just a time-out.

Offline baccaman21

  • 0011
  • **
  • Posts: 549
  • Karma: +0/-0
  • It's critique, don't take it personally.
    • View Profile
    • Linked In

Re: Forum Move

Reply #60 on: October 15, 2007, 08:51:37 am
I believe it's the former... as I've tried the links and they do work... so meh... crappy wifi...
Buy the book - The Animator's Survival Kit by Richard Williams

www.burnzombieburn.com

Offline The B.O.B.

  • 0011
  • **
  • Posts: 699
  • Karma: +3/-0
  • currently losering it up...
    • View Profile

Re: Forum Move

Reply #61 on: October 15, 2007, 11:44:35 am
Yeah, it's definitely the connection. At my home, I have FIOS and everything loads up fine. But sometimes at different computers at work, I don't see any of the pictures. So culprit=connection (or firewall)
my back hurts...

Offline willfaulds

  • 0010
  • *
  • Posts: 217
  • Karma: +0/-0
    • View Profile

Re: Forum Move

Reply #62 on: October 16, 2007, 01:02:49 pm
anyone else's "Show unread posts since last visit." button not working?

EDIT: it is working but the unread page doesn't showing me everything it should...
« Last Edit: October 16, 2007, 01:46:02 pm by willfaulds »

Offline Crow

  • 0011
  • **
  • Posts: 647
  • Karma: +0/-0
  • Technicanimal
    • View Profile

Re: Forum Move

Reply #63 on: October 16, 2007, 01:58:12 pm
anyone else's "Show unread posts since last visit." button not working?

EDIT: it is working but the unread page doesn't showing me everything it should...

Works just fine for me.
Discord: Ennea#9999

Offline baccaman21

  • 0011
  • **
  • Posts: 549
  • Karma: +0/-0
  • It's critique, don't take it personally.
    • View Profile
    • Linked In

Re: Forum Move

Reply #64 on: October 16, 2007, 02:07:36 pm
anyone else's "Show unread posts since last visit." button not working?

EDIT: it is working but the unread page doesn't showing me everything it should...

been meaning to say something about that...  I'm finding it extrememly temperamental.
Buy the book - The Animator's Survival Kit by Richard Williams

www.burnzombieburn.com

Offline willfaulds

  • 0010
  • *
  • Posts: 217
  • Karma: +0/-0
    • View Profile

Re: Forum Move

Reply #65 on: October 21, 2007, 11:24:33 am
I've been experimenting and basically if I close my browser (firefox) the unread page seems to stop updating. however if i've already visited pixelation and my browser's still open it all works fine. any ideas?