AuthorTopic: What's going on: (BUG REPORTING THREAD)  (Read 13866 times)

Offline goat

  • 0010
  • *
  • Posts: 230
  • Karma: +0/-0
  • bl33t
    • View Profile

What's going on: (BUG REPORTING THREAD)

on: April 17, 2007, 07:00:39 pm
We had a few unforseen issues getting our visual template to agree with our newly updated forum software.  You can still browse and post (almost) normally, and your messages will not be lost or compromised in any way.  We are working to restore order :p Happy pixels!

Everything should be back to "normal".  If you see anything out of the ordinary, shoot me a PM.

If you notice any weirdness going on with your login status, or if the forum seems to switch skins when you load different pages, try clearing your cookies.
« Last Edit: April 18, 2007, 04:06:18 pm by goat »
typing ewith fdace

Offline Stwelin

  • 0011
  • **
  • Posts: 567
  • Karma: +0/-0
    • View Profile

Re: What's going on: (completed)

Reply #1 on: April 17, 2007, 08:35:12 pm
I cleared my cache, cookies, etc. and for some reason i have to log in each visit.

edit: nope, still giving me problems. Are you still doing changes?
« Last Edit: April 17, 2007, 08:46:06 pm by Stwelin »

Offline 9_6

  • 0010
  • *
  • Posts: 416
  • Karma: +0/-0
    • View Profile

Re: What's going on: (completed)

Reply #2 on: April 17, 2007, 08:50:39 pm
I had to re-log in twice but it seems to work now.
Man I thought everything went to hell when that blue clour scheme appeared, nothing worked and features began to dissappear over time.
Does scaling an image blur it?
Opera fix Firefox fix

Offline Stwelin

  • 0011
  • **
  • Posts: 567
  • Karma: +0/-0
    • View Profile

Re: What's going on: (completed)

Reply #3 on: April 18, 2007, 01:06:17 am
Okay, this is what i have noticed. When i first come to the site from another one, i am logged out, but if i do not log in, but navigate to another page, i am logged in, and then if i return to the homepage, by clicking the banner, i am logged out.  This is kind of annoying because usually i can just come to the main page and see what's new from the forum graphics, but now they all appear as 'read' since i am a guest when i first arrive. :\

Offline Xion

  • 0100
  • ***
  • Posts: 1551
  • Karma: +0/-0
    • View Profile
    • FourbitFriday

Re: What's going on: (completed)

Reply #4 on: April 18, 2007, 01:45:35 am
Insert quote doesn't work when posting, if you click on it above the message you want to quote.

Quote
An Error Has Occurred!
Unable to load the 'quotefast' template.

Offline Akira

  • 0010
  • *
  • Posts: 334
  • Karma: +0/-0
  • Heheheh
    • View Profile

Re: What's going on: (completed)

Reply #5 on: April 18, 2007, 02:06:30 am
Insert quote doesn't work when posting, if you click on it above the message you want to quote.

Quote
An Error Has Occurred!
Unable to load the 'quotefast' template.

works for me :/

spell check doesn't though. and i have to keep logging in whenever i come back the the page. fixed by updating bookmarks. spell check still don't work
« Last Edit: April 23, 2007, 06:02:36 am by Akira »
thanks Dogmeat!

Offline AdamAtomic

  • 0100
  • ***
  • Posts: 1188
  • Karma: +0/-0
  • natural born medic
    • View Profile
    • Adam Atomic

Re: What's going on: (completed)

Reply #6 on: April 18, 2007, 05:26:48 am
The front page acts exactly like i'm not logged in, but if I click through to any of the categories (e.g. general discussion, pixel art, etc) i AM logged in.  I cleared all my private data already...

Offline miascugh

  • 0010
  • *
  • Posts: 361
  • Karma: +0/-0
  • Schnitzelfiend
    • View Profile

Re: What's going on: (completed)

Reply #7 on: April 18, 2007, 07:21:03 am
And something that's not exactly a bug, but a bit annoying, is the way how you're taken to the oldest thread by clicking the "previous"-link if you arrived at the latest thread. I already noticed that at the new eatpoo, who're now using the same engine. It's a bit weird, I wouldn't mind if it could be turned off somehow.

Offline Panda

  • 0100
  • ***
  • Posts: 1008
  • Karma: +0/-0
  • 威風堂々
    • View Profile

Re: What's going on: (completed)

Reply #8 on: April 18, 2007, 08:18:18 am
Isn't it some kind of cookie conflict?
Previously, the url we used was http://www.wayofthepixel.net/pixelation (which now shows you as logged out when visited) and now http://www.wayofthepixel.net/pixelation/index.php.
It could be solved by changing both banner link and our bookmarks, I guess.

Offline willfaulds

  • 0010
  • *
  • Posts: 217
  • Karma: +0/-0
    • View Profile

Re: What's going on: (completed)

Reply #9 on: April 18, 2007, 09:03:50 am
argh!

i just checked my "Click here to try all unread topics." and they've gone....  i was so close.

is this loss reversible? i was really enjoying browsing all the old threads that took place before my time.

no worries if not i really appreciate what you guys do here.

Offline Helm

  • Moderator
  • 0110
  • *
  • Posts: 5159
  • Karma: +0/-0
    • View Profile
    • Asides-Bsides

Re: What's going on: (completed)

Reply #10 on: April 18, 2007, 01:23:57 pm
about cookies (in firefox, but it's similar in most good browsers):

  • Log out of Pixelation.
  • Close all Firefox windows.
  • Restart Firefox.
  • Go to Options > Cookies.
  • Find the entry for pixel-arts.org
  • Delete this whole entry, don't clear anything else.
  • Restart Firefox.
  • Come to Pixelation, log in.

Hopefully everything will work fine.


EDIT: wishful thinking. Apparently that only works for as long as you're on the site. Goat, there seems to be a problem.
« Last Edit: April 18, 2007, 01:37:40 pm by Helm »

Offline goat

  • 0010
  • *
  • Posts: 230
  • Karma: +0/-0
  • bl33t
    • View Profile

Re: What's going on: (completed)

Reply #11 on: April 18, 2007, 03:50:51 pm
I adjusted some settings on our end to try and fix the cookie conflict, but it may still be necessary to clear your cookies again.  If anyone's still having login issues (and the steps Helm posted above aren't helping) either post here or send me a PM, I'd really like to get this resolved for you all :)

edit: some updates:

About the spell checker:  I had to contact the host for the access to get this one fixed.  Hopefully they'll give me a timely reply so that I can move on it.

Quoting: This seems to have been fixed with some of the other repairs I was making.  If anyone still has problems, I'd love to know :p
« Last Edit: April 18, 2007, 04:03:47 pm by goat »
typing ewith fdace

Offline Colonel Mustard

  • 0001
  • *
  • Posts: 61
  • Karma: +0/-0
    • View Profile

Re: What's going on: (BUG REPORTING THREAD)

Reply #12 on: April 18, 2007, 04:24:40 pm
The links to newest unread post aren't working (The three squares), it takes me to the first post in the thread :(

Offline Panda

  • 0100
  • ***
  • Posts: 1008
  • Karma: +0/-0
  • 威風堂々
    • View Profile

Re: What's going on: (BUG REPORTING THREAD)

Reply #13 on: April 18, 2007, 04:30:15 pm
The insert quote (the one that is shown when making a reply, on the other replies) doesn't work. (Unable to load quotefast template)

Also, is there any way to go back to http://www.wayofthepixel.net/pixelation rather than http://www.wayofthepixel.net/pixelation/index.php ? (So that way all the links, -banner, news banners, links within pixelation etc- take you to said threads without logging you out/showing your status as logged out)

Offline Helm

  • Moderator
  • 0110
  • *
  • Posts: 5159
  • Karma: +0/-0
    • View Profile
    • Asides-Bsides

Re: What's going on: (completed)

Reply #14 on: April 18, 2007, 11:11:38 pm
I adjusted some settings on our end to try and fix the cookie conflict, but it may still be necessary to clear your cookies again.  If anyone's still having login issues (and the steps Helm posted above aren't helping) either post here or send me a PM, I'd really like to get this resolved for you all :)

my steps work for me now. :)

EDIT: Bah! not every time!
« Last Edit: April 19, 2007, 02:44:25 am by Helm »

Offline Gil

  • 0100
  • ***
  • Posts: 1543
  • Karma: +1/-0
  • Too square to be hip
    • http://pixeljoint.com/p/475.htm
    • View Profile
    • My Portfolio

Re: What's going on: (BUG REPORTING THREAD)

Reply #15 on: April 19, 2007, 09:07:20 am
Clearing cookies is so not working...

Offline Opacus

  • 0011
  • **
  • Posts: 971
  • Karma: +0/-0
  • Entangled
    • View Profile
    • www.jimjansen.net

Re: What's going on: (BUG REPORTING THREAD)

Reply #16 on: April 19, 2007, 09:19:09 am
The insert quote (the one that is shown when making a reply, on the other replies) doesn't work. (Unable to load quotefast template)

Also, is there any way to go back to http://www.wayofthepixel.net/pixelation rather than http://www.wayofthepixel.net/pixelation/index.php ? (So that way all the links, -banner, news banners, links within pixelation etc- take you to said threads without logging you out/showing your status as logged out)
This worked for me. Had the same problem with being logged out each re-visit.

Offline Feron

  • 0100
  • ***
  • Posts: 1123
  • Karma: +0/-1
  • Carpe Diem
    • View Profile
    • Pixelheart

Re: What's going on: (BUG REPORTING THREAD)

Reply #17 on: April 19, 2007, 05:24:12 pm
i reset safari - that clears cookies cache history everything set back to factory default.  it still keeps logging me out every 10 mins.

Offline dragonrc

  • 0010
  • *
  • Posts: 218
  • Karma: +0/-0
    • View Profile

Re: What's going on: (BUG REPORTING THREAD)

Reply #18 on: April 19, 2007, 07:41:29 pm
Also, if you got pixelation listed in your favorites, you should delete it and favorite it again. After that it worked fine for me

Offline alkaline

  • 0010
  • *
  • Posts: 235
  • Karma: +0/-0
  • may be caustic
    • designflaw
    • awstenn
    • View Profile

Re: What's going on: (BUG REPORTING THREAD)

Reply #19 on: April 19, 2007, 08:36:40 pm
Indeed. it seems to be working for me now that I changed the URL of the favorite.

Offline Gil

  • 0100
  • ***
  • Posts: 1543
  • Karma: +1/-0
  • Too square to be hip
    • http://pixeljoint.com/p/475.htm
    • View Profile
    • My Portfolio

Re: What's going on: (BUG REPORTING THREAD)

Reply #20 on: April 20, 2007, 12:50:18 pm
This seems to work, always:

1. Make sure your bookmark, or favourite doesn't have "www" anywhere. I bookmarked the following:

http://www.wayofthepixel.net/pixelation/index.php

2. Clear your cookies, or just the pixel-arts.org ones. For firefox this is:

Options > Cookies
Find and select "pixel-art.org"
Delete just this entry

Offline Mirre

  • 0010
  • *
  • Posts: 191
  • Karma: +0/-0
  • Pokémon Trainer
    • View Profile
    • LINNEART

Re: What's going on: (BUG REPORTING THREAD)

Reply #21 on: April 20, 2007, 03:58:18 pm
When I try to use the "Mark topics as read" I get this error message:
Session verification failed. Please try logging out and back in again, and then try again.

It doesn't work after logging out and then in again though.

I have cleared my cookes and also changed the favourite.
« Last Edit: April 20, 2007, 04:00:06 pm by Mirre »

Offline The B.O.B.

  • 0011
  • **
  • Posts: 699
  • Karma: +3/-0
  • currently losering it up...
    • View Profile

Re: What's going on: (BUG REPORTING THREAD)

Reply #22 on: April 20, 2007, 04:47:06 pm
Also, the "help" button seems jacked. I clicked on it and got: "Unable to load the 'manual_above' template."

Can't find a way to change the avatar, either. The option has disappeared from my settings.
« Last Edit: April 21, 2007, 04:24:30 pm by The B.O.B. »
my back hurts...

Offline willfaulds

  • 0010
  • *
  • Posts: 217
  • Karma: +0/-0
    • View Profile

Re: What's going on: (BUG REPORTING THREAD)

Reply #23 on: April 21, 2007, 09:59:58 am
I've tried all listed solutions to the login problem but none work and now it seems my "unread posts since last visit" are not updating.

Offline Niss

  • 0001
  • *
  • Posts: 66
  • Karma: +0/-0
    • View Profile
    • darkno.de

Re: What's going on: (BUG REPORTING THREAD)

Reply #24 on: April 22, 2007, 10:06:46 am
I know that you can't change your avatar right now (right?) but why oh why do I have that photo for an avatar? I never changed that...
EDIT: Now that I think of it, that might be my fault after all. I don't use the webspace anymore that I used a few months ago - I think that's were my avvi had been. Though it would still be odd to have an image with the same url and name as the avatar... well well.
« Last Edit: April 22, 2007, 10:22:52 am by Niss »

Offline Conzeit

  • 0100
  • ***
  • Posts: 1448
  • Karma: +3/-0
  • Camus
    • conzeit
    • View Profile
    • CONZEIT

Re: What's going on: (BUG REPORTING THREAD)

Reply #25 on: April 22, 2007, 11:55:43 pm
I cannot mark forum read, it always tells me "login verification failed" even after relogging

Offline Rydin

  • 0011
  • **
  • Posts: 925
  • Karma: +0/-0
  • ...zzzt...
    • @thickDumps
    • View Profile
    • thickDumps

Re: What's going on: (BUG REPORTING THREAD)

Reply #26 on: April 24, 2007, 04:24:27 am
The lack of splel check is driveing me crazy....but I guess its minor compared to what you are all describing.  I thought it was weird that I got logged out just from closing Firefox, but it never happened since then, so.... :-\
Man cannot remake himself without suffering for he is both the marble and the sculptor.

Offline Feron

  • 0100
  • ***
  • Posts: 1123
  • Karma: +0/-1
  • Carpe Diem
    • View Profile
    • Pixelheart

Re: What's going on: (BUG REPORTING THREAD)

Reply #27 on: April 24, 2007, 12:35:50 pm
i would appreciate if the main banner could link to "http://www.wayofthepixel.net/pixelation/index.php"  rather than just the pixelation dir.  this is what causes me to be logged out whenever i click the banner to go back to the main page.

Offline ndchristie

  • 0100
  • ***
  • Posts: 2426
  • Karma: +2/-0
    • View Profile

Re: What's going on: (BUG REPORTING THREAD)

Reply #28 on: April 25, 2007, 01:39:20 am
"latest post" always takes me to the first one in the thread all of a sudden.  not too irritating at first, but its starting to really bug me with the longer threads (my partisan, the ot's, etc)

also i tried to reregister a new account that just used my name, but it told me that i didnt type the security image letters right.  there was no image, or a place to copy it! this must be a mistake?
« Last Edit: April 25, 2007, 01:44:37 am by Adarias »
A mistake is a mistake.
The same mistake twice is a bad habit.
The same mistake three or more times is a motif.

Offline Gas 13

  • 0001
  • *
  • Posts: 82
  • Karma: +0/-0
  • Osmi the Octopus
    • View Profile
    • Pixelart and Photoshop tutorials

Re: What's going on: (BUG REPORTING THREAD)

Reply #29 on: April 25, 2007, 09:38:29 pm
Clicking "previous" leads me here in the end.

Offline eck

  • 0010
  • *
  • Posts: 322
  • Karma: +0/-0
  • But why is RUM gone???
    • View Profile

Re: What's going on: (BUG REPORTING THREAD)

Reply #30 on: April 25, 2007, 11:31:20 pm
not sure if this ia a bug or what, but i cant seem to find where to change my avatar?
untz untz untz?

Offline MrNormS

  • 0001
  • *
  • Posts: 51
  • Karma: +0/-0
  • Rock and Roll.
    • View Profile
    • http://vitamintwo.com

Re: What's going on: (BUG REPORTING THREAD)

Reply #31 on: April 26, 2007, 02:47:01 am
Similar problems here.  Aforementioned fixes only seem to do anything until I restart FF.  When I hit the "Mark as Read" button I get this error "Session verification failed. Please try logging out and back in again, and then try again."  Not sure if that's a not implemented again yet problem, or what, but I thought I'd mention it.  Oh, and as mentioned before, the last post deal doesn't work, it just takes me to the first page of the thread.  Cheers.

Offline .TakaM

  • 0100
  • ***
  • Posts: 1178
  • Karma: +1/-0
    • View Profile
    • Fetch Quest

Re: What's going on: (BUG REPORTING THREAD)

Reply #32 on: April 26, 2007, 09:10:12 am
yup, I have to sign in every time I come here, and I've deleted the cookies etc.. so yeh
Life without knowledge is death in disguise

Offline ndchristie

  • 0100
  • ***
  • Posts: 2426
  • Karma: +2/-0
    • View Profile

Re: What's going on: (BUG REPORTING THREAD)

Reply #33 on: April 26, 2007, 12:24:40 pm
clicking any forum section puts your name back, so i just always do pixel art and general discussion on the assumption that there will be at least some new posts there.

this computer keeps me logged in now if i go through favorites
A mistake is a mistake.
The same mistake twice is a bad habit.
The same mistake three or more times is a motif.