AuthorTopic: Forum Move  (Read 25691 times)

Offline Rydin

  • 0011
  • **
  • Posts: 925
  • Karma: +0/-0
  • ...zzzt...
    • @thickDumps
    • View Profile
    • thickDumps

Re: Forum Move

Reply #20 on: September 19, 2007, 02:05:46 am


huh?  curiosity killed the cat, but he would have died from boredom anyways...so i clicked it....but all it did was bring a green bar up on the top of the window that said loading........but the cat didn't have patience.....so i hit the back button....

what's this new button-thing?  :mean:....i don't think i remember seeing it before the forum move   :huh:
Man cannot remake himself without suffering for he is both the marble and the sculptor.

Offline Sherman Gill

  • 0011
  • **
  • Posts: 995
  • Karma: +0/-1
    • View Profile

Re: Forum Move

Reply #21 on: September 19, 2007, 02:08:43 am
Looks like quick-edit.

I think when you click it, half of the window is supposed to become a text box where you edit your post in, but it's not implemented yet. (Or it just takes an impractical ammount of time to load)
« Last Edit: September 19, 2007, 02:12:28 am by Sherman Gill »
Oh yes naked women are beautiful
But I like shrimps more haha ;)

Offline Panda

  • 0100
  • ***
  • Posts: 1008
  • Karma: +0/-0
  • 威風堂々
    • View Profile

Re: Forum Move

Reply #22 on: September 19, 2007, 05:43:25 am
The quick-edit t is set only for mods and admins, or at least that's what I think I heard when I asked ptoing the other day.

Offline ptoing

  • 0101
  • ****
  • Posts: 3063
  • Karma: +0/-0
  • variegated quadrangle arranger
    • the_ptoing
    • http://pixeljoint.com/p/2191.htm
    • View Profile
    • Perpetually inactive website

Re: Forum Move

Reply #23 on: September 19, 2007, 08:29:25 am
Well, everyone should be able to quick-edit their own posts. mods and admins can edit everyones. Loads fast here for me (edit by Helm: same for me.) . Also reminds me that I have to edit that fugly green bar and make an icon for that quickedit thing.
« Last Edit: September 19, 2007, 10:52:45 am by Helm »
There are no ugly colours, only ugly combinations of colours.

Offline Panda

  • 0100
  • ***
  • Posts: 1008
  • Karma: +0/-0
  • 威風堂々
    • View Profile

Re: Forum Move

Reply #24 on: September 19, 2007, 08:41:31 am
Oh, heh, sounds logical.
Anyway, it loads fast for me aswell.

Offline AdamAtomic

  • 0100
  • ***
  • Posts: 1188
  • Karma: +0/-0
  • natural born medic
    • View Profile
    • Adam Atomic

Re: Forum Move

Reply #25 on: September 19, 2007, 02:15:48 pm
It was very slow for me when i tried it a couple days ago, but when i clicked it just now it was basically instant.  Not sure what the difference is!

Offline Dusty

  • 0100
  • ***
  • Posts: 1107
  • Karma: +0/-0
    • View Profile

Re: Forum Move

Reply #26 on: September 19, 2007, 03:52:34 pm
Hmm, maybe 'cause it was already cache'd?

Offline ndchristie

  • 0100
  • ***
  • Posts: 2426
  • Karma: +2/-0
    • View Profile

Re: Forum Move

Reply #27 on: September 20, 2007, 11:51:26 am
forget slow, it just won't load.  there's no way half an hour passes with simple forum code if it were going to work...?

not that i mind, i never use quickedits on forums when they are available.
A mistake is a mistake.
The same mistake twice is a bad habit.
The same mistake three or more times is a motif.

Offline Feron

  • 0100
  • ***
  • Posts: 1123
  • Karma: +0/-1
  • Carpe Diem
    • View Profile
    • Pixelheart

Re: Forum Move

Reply #28 on: September 20, 2007, 02:49:49 pm
adarias - your probably using safari?  i am and it wont work for me... damn discrimination against us mac guys!!

Offline ptoing

  • 0101
  • ****
  • Posts: 3063
  • Karma: +0/-0
  • variegated quadrangle arranger
    • the_ptoing
    • http://pixeljoint.com/p/2191.htm
    • View Profile
    • Perpetually inactive website

Re: Forum Move

Reply #29 on: September 20, 2007, 03:10:36 pm
I think it's ajax. Does Safari not support Ajax?
There are no ugly colours, only ugly combinations of colours.