AuthorTopic: A couple of questions about GraphicsGale  (Read 20680 times)

Offline Rynen10K

  • 0001
  • *
  • Posts: 82
  • Karma: +0/-0
  • żĄ┴JeәЧ
    • View Profile

Re: A couple of questions about GraphicsGale

Reply #10 on: July 26, 2007, 04:38:39 pm
Hmm... it's not working for me....

I'm saving it as 1bit, using white as the color and black surrounding it, and saving it in a new folder labeled "Pen" in the GraphicsGale folder, then hitting reload pen/tile in the program.

...It's not loading anything :(

Yes, the help file does say all that stuff (I think I have the latest version), so it should be working.

Do I have to name it a certain filename?

I also can never seem to get onion skin to work...
« Last Edit: July 26, 2007, 05:05:51 pm by Rynen10K »

Offline Sherman Gill

  • 0011
  • **
  • Posts: 995
  • Karma: +0/-1
    • View Profile

Re: A couple of questions about GraphicsGale

Reply #11 on: July 26, 2007, 09:08:04 pm
Are you sure you're saving it as a bitmap, Rynen?

For onion skin, make sure you have a transparent color on the frame.
Oh yes naked women are beautiful
But I like shrimps more haha ;)

Offline Rynen10K

  • 0001
  • *
  • Posts: 82
  • Karma: +0/-0
  • żĄ┴JeәЧ
    • View Profile

Re: A couple of questions about GraphicsGale

Reply #12 on: July 26, 2007, 11:16:15 pm
Are you sure you're saving it as a bitmap, Rynen?

For onion skin, make sure you have a transparent color on the frame.

Yup. 1-bit, 32x32, black and white bmp file in the 'pen folder in the graphicsgale folder.

Looky Looky:



I don't get it. I've tried it on 3 different computers now, and none of them are loading.

Oh, well. I justfound out how to customize the hotkeys, and I'll try out the onion-skin thing in a sec. I'm really starting to like this program - I just hope I can get this to work...

I have an unregistered version of the shareware version, but someone mentioned that it should be working anyway... I tried it out on the free version, too, but that didn't work either.

HALP, PLZ.

Thanks in advance! :)

Offline Atrophy

  • 0001
  • *
  • Posts: 84
  • Karma: +0/-0
    • View Profile

Re: A couple of questions about GraphicsGale

Reply #13 on: July 28, 2007, 03:55:05 am
You have the folder correct. you sure you loaded as 1 bit

did you reload the pen?

Offline Rynen10K

  • 0001
  • *
  • Posts: 82
  • Karma: +0/-0
  • żĄ┴JeәЧ
    • View Profile

Re: A couple of questions about GraphicsGale

Reply #14 on: July 28, 2007, 09:31:35 am
Yup, did both of those things, too :(

I have no idea what I'm doing wrong :\ 

Hoping it's just because my version isn't registered yte.

Offline Atrophy

  • 0001
  • *
  • Posts: 84
  • Karma: +0/-0
    • View Profile

Re: A couple of questions about GraphicsGale

Reply #15 on: July 28, 2007, 01:01:13 pm
That doesn't seem like it would be the issue though since I'm using an unregistered free version. The only thing different from what I have and you have is.. the folder named pen
Yours is not capitalized and mine is, but I really doubt that could be the issue, though it is worth a try.
Also, Check if there is a scroll bar maybe you just haven't noticed it and it wont show your custom ones unless you scroll down on the pen section.

Offline Rynen10K

  • 0001
  • *
  • Posts: 82
  • Karma: +0/-0
  • żĄ┴JeәЧ
    • View Profile

Re: A couple of questions about GraphicsGale

Reply #16 on: July 28, 2007, 06:02:25 pm
That doesn't seem like it would be the issue though since I'm using an unregistered free version. The only thing different from what I have and you have is.. the folder named pen
Yours is not capitalized and mine is, but I really doubt that could be the issue, though it is worth a try.
Also, Check if there is a scroll bar maybe you just haven't noticed it and it wont show your custom ones unless you scroll down on the pen section.

I've tried messing with te capitalization of the folder, too, with 'pen, 'Pen', and 'PEN'.

Didn't see a scroll bar, either...

Either I'm missing a small step, or I just have terrible luck. I'm hoping the former, because I've had the same situation happen t0o me on several different computers.

Oh, well. This doesn't ruin the program for me or anything - It just would be cool to get it to work. Thanks, guys :)

Offline icity77

  • 0001
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile

Re: A couple of questions about GraphicsGale

Reply #17 on: September 05, 2007, 07:55:42 pm
I am having the same problem with the pen/tile feature. I tried capitalizing the file name, capitalising the folder. I have tried to edit a pen/tile in 3 different paint apps. I agree I still enjoy this app but it would be so cool to get the tiles to work. If you have any idea what is going wrong please help.