AuthorTopic: What's going on: (BUG REPORTING THREAD)  (Read 13870 times)

Offline Helm

  • Moderator
  • 0110
  • *
  • Posts: 5159
  • Karma: +0/-0
    • View Profile
    • Asides-Bsides

Re: What's going on: (completed)

Reply #10 on: April 18, 2007, 01:23:57 pm
about cookies (in firefox, but it's similar in most good browsers):

  • Log out of Pixelation.
  • Close all Firefox windows.
  • Restart Firefox.
  • Go to Options > Cookies.
  • Find the entry for pixel-arts.org
  • Delete this whole entry, don't clear anything else.
  • Restart Firefox.
  • Come to Pixelation, log in.

Hopefully everything will work fine.


EDIT: wishful thinking. Apparently that only works for as long as you're on the site. Goat, there seems to be a problem.
« Last Edit: April 18, 2007, 01:37:40 pm by Helm »

Offline goat

  • 0010
  • *
  • Posts: 230
  • Karma: +0/-0
  • bl33t
    • View Profile

Re: What's going on: (completed)

Reply #11 on: April 18, 2007, 03:50:51 pm
I adjusted some settings on our end to try and fix the cookie conflict, but it may still be necessary to clear your cookies again.  If anyone's still having login issues (and the steps Helm posted above aren't helping) either post here or send me a PM, I'd really like to get this resolved for you all :)

edit: some updates:

About the spell checker:  I had to contact the host for the access to get this one fixed.  Hopefully they'll give me a timely reply so that I can move on it.

Quoting: This seems to have been fixed with some of the other repairs I was making.  If anyone still has problems, I'd love to know :p
« Last Edit: April 18, 2007, 04:03:47 pm by goat »
typing ewith fdace

Offline Colonel Mustard

  • 0001
  • *
  • Posts: 61
  • Karma: +0/-0
    • View Profile

Re: What's going on: (BUG REPORTING THREAD)

Reply #12 on: April 18, 2007, 04:24:40 pm
The links to newest unread post aren't working (The three squares), it takes me to the first post in the thread :(

Offline Panda

  • 0100
  • ***
  • Posts: 1008
  • Karma: +0/-0
  • 威風堂々
    • View Profile

Re: What's going on: (BUG REPORTING THREAD)

Reply #13 on: April 18, 2007, 04:30:15 pm
The insert quote (the one that is shown when making a reply, on the other replies) doesn't work. (Unable to load quotefast template)

Also, is there any way to go back to http://www.wayofthepixel.net/pixelation rather than http://www.wayofthepixel.net/pixelation/index.php ? (So that way all the links, -banner, news banners, links within pixelation etc- take you to said threads without logging you out/showing your status as logged out)

Offline Helm

  • Moderator
  • 0110
  • *
  • Posts: 5159
  • Karma: +0/-0
    • View Profile
    • Asides-Bsides

Re: What's going on: (completed)

Reply #14 on: April 18, 2007, 11:11:38 pm
I adjusted some settings on our end to try and fix the cookie conflict, but it may still be necessary to clear your cookies again.  If anyone's still having login issues (and the steps Helm posted above aren't helping) either post here or send me a PM, I'd really like to get this resolved for you all :)

my steps work for me now. :)

EDIT: Bah! not every time!
« Last Edit: April 19, 2007, 02:44:25 am by Helm »

Offline Gil

  • 0100
  • ***
  • Posts: 1543
  • Karma: +1/-0
  • Too square to be hip
    • http://pixeljoint.com/p/475.htm
    • View Profile
    • My Portfolio

Re: What's going on: (BUG REPORTING THREAD)

Reply #15 on: April 19, 2007, 09:07:20 am
Clearing cookies is so not working...

Offline Opacus

  • 0011
  • **
  • Posts: 971
  • Karma: +0/-0
  • Entangled
    • View Profile
    • www.jimjansen.net

Re: What's going on: (BUG REPORTING THREAD)

Reply #16 on: April 19, 2007, 09:19:09 am
The insert quote (the one that is shown when making a reply, on the other replies) doesn't work. (Unable to load quotefast template)

Also, is there any way to go back to http://www.wayofthepixel.net/pixelation rather than http://www.wayofthepixel.net/pixelation/index.php ? (So that way all the links, -banner, news banners, links within pixelation etc- take you to said threads without logging you out/showing your status as logged out)
This worked for me. Had the same problem with being logged out each re-visit.

Offline Feron

  • 0100
  • ***
  • Posts: 1123
  • Karma: +0/-1
  • Carpe Diem
    • View Profile
    • Pixelheart

Re: What's going on: (BUG REPORTING THREAD)

Reply #17 on: April 19, 2007, 05:24:12 pm
i reset safari - that clears cookies cache history everything set back to factory default.  it still keeps logging me out every 10 mins.

Offline dragonrc

  • 0010
  • *
  • Posts: 218
  • Karma: +0/-0
    • View Profile

Re: What's going on: (BUG REPORTING THREAD)

Reply #18 on: April 19, 2007, 07:41:29 pm
Also, if you got pixelation listed in your favorites, you should delete it and favorite it again. After that it worked fine for me

Offline alkaline

  • 0010
  • *
  • Posts: 235
  • Karma: +0/-0
  • may be caustic
    • designflaw
    • awstenn
    • View Profile

Re: What's going on: (BUG REPORTING THREAD)

Reply #19 on: April 19, 2007, 08:36:40 pm
Indeed. it seems to be working for me now that I changed the URL of the favorite.